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I. INTRODUCTION TO GIizMO PENCIL DRAWING

If you are here, you are now experiencing motivation to do more with your photography, better and easier
with your Adobe Photoshop skills, and editing abilities. Now with the Gizmo Pencil Drawing Plugin, elevate
your artistic vision. With just one click, transform your photos into stunning, lifelike paintings. Unleash
your creativity with a variety of brushstrokes, to the simplicity of pencil drawing. Experience the trans-
formative power of Gizmo Pencil Drawing Plugin and take your artwork to the next level.

II. GizMO PENCIL DRAWING INSTALLATION

1. SYSTEM REQUIREMENTS

Gizmo Pencil Drawing requires the latest version of Adobe Photoshop in order to function properly.
The minimum required version of Adobe Photoshop is v23.3.2. If you are using an older version of
the software, please upgrade to the latest edition in order to use Gizmo Pencil Drawing.

Gizmo Pencil Drawing plugin will work only with ENGLISH version of Adobe Photoshop. For
instructions on changing your Photoshop Ilanguage to English please visit following
link: https://helpx.adobe.com/creative-cloud/help/change-install-language.html

Please use only high-quality images. We recommend that the long dimension of your image be
between 3000 and 4000 pixels, either in width or height. Lower size images may cause some
issues.

You should estimate a run time of 1 to 5 minutes for each image in this pixel range, although this
may change depending on a number of other factors.

The Gizmo Pencil Drawing plugin is designed to operate exclusively with JPG images. Please
ensure that your image is in RGB Color mode and 8Bits/Channel.

2. INSTALLATION INSTRUCTIONS

a. Download the installation file and unzip it.
b. Double-click the downloaded CCX file.
c. The Adobe Creative Cloud Desktop installer will open and ask you to confirm you wish to install.

d. Click on "Install" button.
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Install 2 non-marketplace plugin

This plugin will only be awvailable locally and will replace any
version of the plugin you may already have installed.

Only install plugins from trusted developers and sources.

=

Install 'Gizmo Pencil Drawing' plugin

This plugin has been developed by a third-party developer and you may be asked to enter your administrator
password to complete the installation. Be sure to only install plugins from developers you trust, as plugins may
able to:

* Read and write to files on your device
s Make and receive network requests
s Access any devices present on your computer

Adobe's privacy policy and terms of use are not applicable to this plugin. Please refer to the terms of service

provided by this plugin's developer.

e. Click "OK" to Install "Gizmo Pencil Drawing" plugin.
f.  You will get a confirmation message that "Gizmo Pencil Drawing" was installed.
g. Open Adobe Photoshop.

h. In Adobe Photoshop go to Plugins -> Gizmo Pencil Drawing to open Gizmo Pencil Drawing
plugin.

& Gizmo Pencil Drawing is now installed. Find it
under the Plugins Menu in Photoshop.

Open Photoshop

3. INSTALL REQUIRED FILES... (ON HELP TAB)

First time installation only, do the following once to get started and have all the required
installed and available for Gizmo Pencil Drawing.

A. LOAD REQUIRED PATTERNS
e Load Gizmo Pencil Drawing plugin and Open the HELP tab.
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Gizmo Pencil Drawing

% Gizmo Pencil Drawing

To ensure smooth plugin functionality, kindly install all
necessary files from the provided drop-down list prior
to execution. Please refrain from running it multiple
times to avoid any conflicts or errors.

Featured Gizmo Panel Plugins
Install Required Files.

Install All Necessary Files
From the Drop-Down List

e Select "Load Required Patterns" from the drop-down list.

e Once the required patterns are installed, you will receive notification that “Patterns have
been loaded successfully.

Gizmo Pencil Drawing

Patterns have been loaded successfully.
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B. LOAD REQUIRED TOOL PRESETS

Just execute once, first time you load and install the painter. If you are reinstalling a newer
version of the painter, no need to do this option again. (Note: Go to view Tool Presets and
unclick Current Tool Only at the bottom of the tool presets panel.)

You will get notification message to load Tool Presets as Tools. Please click "OK" button to
go to the next step.

Gizmo Pencil Drawing

IMPORTANT! Please load Tool Presets as Tools by

clicking Load as Tools button.

IMPORTANT! Load Tools Presets as Tools by clicking on "Load as Tools" button.
Load Tocl Presets X
compatible tool presets as brush presets?

nmend importing compatible tool 5 as brush presets. Brush presets
| the functionality of tool presets, but with additional benefits such as

Don't show again

[i- Import as E!m-shes-\} Cancel Load as Tools

———————————

Open Tool Presets pop-up panel by navigating Window -> Tool Presets inside Adobe
Photoshop.

Make sure to uncheck Current Tool Only checkbox to display Gizmo Pencil Drawing
Tool Presets.
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Tool Presets
Gizmo_painter_2

Mo Tool Presets Defined for Current Tool.
Gizmo_painter_2o
Gizmo_painter_3
Gizmo_painter_3o
Gizmo_painter_4

. Gizmo_painter_4o

5¥) Gizmo_painter_5

»"/ Gizmao_painter_So

€ Current Tool Only

. ¥} Gizmo_painter_6

¥ Gizma_painter_&o

Current Tool Only

4. UPDATING GIzMO PENCIL DRAWING

The update process follows the same steps as the initial installation: Simply download and double
click your updated Gizmo Pencil Drawing plugin. This will launch the Creative Cloud application and
prompt you to replace the current version of the plugin. (Do not reinstall required files from help
tab)

For more information about installing Creative Cloud app extensions or plugins visit Adobe support
site: https://helpx.adobe.com/creative-cloud/kb/troubleshoot-common-addon-installation-
issues.html

Replace current version?

You already have a version of this plugin installed. Continuing
the installation will overwrite it.

- =
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ITII. OVERVIEW

1. DRAW TAB
Adjust Image Color Gizmo Pencil Drawing Increase Saturation
% Gizmo Pencil Drawing
Patch Tool Recover Highlights Details
Spot Healing Brush Tool Recover Shadow Details
Choose between 6 different canvas textures Pendil Drawing
Add Canvas Texture Adjust Image Tone
© Aquarelle Linen Hand Made
Rough Pressed Washed
Add Canvas Texture
Page | 9
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2. TooLs TAB

Gizmo Pencil Drawing

% Gizmo Pencil Drawing

Change Border Size
Change Border Opacity

Choose between 3 Types of Border ghiact Rorcer Coloe

Frame, Paintbrush or Unfinished
Select to Add Border.

Click to Change Border Color
Change Color Intesity

Colorize Drawing
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3. HELP TAB

Gizmo Pendil Drawing

% Gizmo Pencil Drawing

To ensure smooth plugin functionality, kindly install all
necessary files from the provided drop-down list prior
to execution. Please refrain from running it multiple
times to avoid any conflicts or errors.

Featured Gizmo Panel Plugins
Install Required Files..

Install All Necessary Files
From the Drop-Down List
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IV. ToP PANEL

Top of the Panel options will only work, when you execute any of the drawing tools first. If you want to
use those, you can, the spot healing works with or without, but otherwise we recommend doing the
drawing options first and then coming back to execute any of the following tools.

1.

SPOT HEALING
Use this tool to remove imperfections in your Painter final art work.

. PATCH TooL

Patch and fix any areas where you want to replace one area with another.

. IMAGE COLOR ADJUSTMENT

Automatically adjusts color of your image.

. TONE ADJUSTMENT

Automatically adjusts image tones.

. INCREASE SATURATION

Click on Saturation to maximize the vibrancy and intensity of your RGB colors to make them pop.

. RECOVER HIGHLIGHTS

Recovers more highlights.

. RECOVER SHADOWS

Recovers more shadows.
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V. DRAW TAB

Adjust Image Color Gizmo Pencil Drawing Increase Saturation

% Gizmo Pencil Drawing

Patch Tool Recover Highlights Details

Spot Healing Brush Tool Recover Shadow Details

Choose between 6 different canvas textures Pendil Drawing

Adjust Image Tone
© Aquarelle Linen Hand Made

Rough Pressed Washed

caling

(@)

Add Canvas Texture
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1. PENCIL DRAWING

Select this option and with just one click, transform your photos into stunning pencil drawing /
sketch. The Gizmo Pencil Drawing layer is deleted and recreated with this option.(Note: if you
made any changes to this image before, it will reset, delete all that was made and recreate new
layers based on this selection.)

2. ADD CANVAS TEXTURE

Select desired canvas texture, or layer variety of textures one at a time. If you notice, when you
created a drawing option in item 2 above, you got new layers, one of them is textures. Every time
you select a new texture and click "Add Canvas Texture” button, the Canvas Texture layer is
deleted and recreated with the one you selected.

A. AQUARELLE | B. LINEN | C. HAND MADE

D. ROUGH | E. PRESSED | F. WASHED

3. CANVAS TEXTURE SCALING

Determines and defines the size of texture by scaling texture smaller to the left and bigger to the
right.
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VI. TooLs TAB

Gizmo Pencil Drawing

% Gizmo Pencil Drawing

Change Border Size
Change Border Opacity

Choose between 3 Types of Border SElE e

Frame, Paintbrush or Unfinished
Select to Add Border.

Click to Change Border Color
Change Color Intesity

Colorize Drawing
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1. BORDER SIZE
Defines and sets border size (width). To make changes, Select to Add Border.

2. BORDER OPACITY

Sets border Opacity. To make changes, Select to Add Border. (Note: Not applicable for Unfinished
Border.)

3. SELECT BORDER COLOR

Change border color. To make changes or set up a new border, Select to Add Border. (Note: Not
applicable for Unfinished Border.)

4. SELECT To ADD BORDER... (TYPE)
A. ADD FRAME BORDER | B. ADD PAINTBRUSH BORDER | C. ADD UNFINISHED BORDER

5. COLOR INTENSITY

How much color would you like to add to your drawing. The drawing will enhance and restore
original colors of the picture, depending on intensity set in this option.

6. COLORIZE DRAWING
Will enhance and colorize your drawing, bringing back color intensity set in previous option.
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VII. HELP TAB

Gizmo Pencil Drawing

% Gizmo Pencil Drawing

To ensure smooth plugin functionality, kindly install all
necessary files from the provided drop-down list prior
to execution. Please refrain from running it multiple
times to avoid any conflicts or errors.

Featured Gizmo Panel Plugins
Install Required Files.

Install All Necessary Files
From the Drop-Down List
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1. INSTALL REQUIRED FILES...

First time installation only, do the following once to get started and have all the required
installed and available for Gizmo Pencil Drawing.

A. LOAD REQUIRED PATTERNS
¢ Load Gizmo Pencil Drawing plugin and Open the HELP tab.

Gizmo Pencil Drawing

% Gizmo Pencil Drawing

To ensure smooth plugin functionality, kindly install all
necessary files from the provided drop-down list prior
to execution. Please refrain from running it multiple
times to avoid any conflicts or errors.

Featured Gizmo Panel Plugins
Install Required Files...

Featured Plugins:

Install All Necessary Files
From the Drop-Down List

¢ Select "Load Required Patterns" from the drop-down list.

e Once the required patterns are installed, you will receive notification that “Patterns have
been loaded successfully.
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Gizmo Pencil Drawing

Patterns have been loaded successfully.

B. LOAD REQUIRED TOOL PRESETS

Just execute once, first time you load and install the painter. If you are reinstalling a newer
version of the painter, no need to do this option again. (Note: Go to view Tool Presets and
unclick Current Tool Only at the bottom of the tool presets panel.)

You will get notification message to load Tool Presets as Tools. Please click "OK" button to
go to the next step.

>

Gizmo Pencil Drawing

IMPORTANT! Please load Tool Presets as Tools by
clicking Load as Tools button.

IMPORTANT! Load Tools Presets as Tools by clicking on "Load as Tools" button.

Load Tool Presets 4

Don't show again

[:,- Import as Brushes ‘_]' Cancel Load as Tools

—
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Open Tool Presets pop-up panel by navigating Window -> Tool Presets inside Adobe
Photoshop.

Make sure to uncheck Current Tool Only checkbox to display Gizmo Pencil Drawing
Tool Presets.

Tool Presets
Gizmo_painter_2
Mo Tool Presets Defined for Current Tool.
Gizmao_painter_2o
Gizmo_painter_3
Gizmao_painter_3o0
Gizmao_painter_4
Gizmo_painter_4o

Gizrno_painter_5

Gizmao_painter_5o

€ Current Tool Only

Gizmo_painter_&

“# Gizmo_painter_go

Current Tool Only

2. UPDATING GIzMO PENCIL DRAWING

The update process follows the same steps as the initial installation: Simply download and double
click your updated Gizmo Pencil Drawing plugin. This will launch the Creative Cloud application and
prompt you to replace the current version of the plugin. (Do not reinstall required files from help
tab)

For more information about installing Creative Cloud app extensions or plugins visit Adobe support
site: https://helpx.adobe.com/creative-cloud/kb/troubleshoot-common-addon-installation-
issues.html

Replace current version?

You already have a version of this plugin installed. Continuing
the installation will overwrite it.

- =
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3. FEATURED PLUGINS
In this area of the plug in, we will always have all the other plugins, featured and current, that we
already have and released, new releases or updates. Please check this tab in all of our plugins for
news and updates to new and exciting products that we currently have or about to release.
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VIII. INDEX

1.G1zM0O PENCIL DRAWING VERSION CHANGE LOG
Version Description or Nature of Changes

1.0.0 Initial Version

2.G1zMO PENCIL DRAWING FREQUENTLY ASKED QUESTIONS (FAQ)
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